當前位置: 網站首頁 > 股票軟件公式 > 飛狐公式 > 文章 當前位置: 飛狐公式 > 文章

飛狐公式源碼:擒大主力資金

點擊: 次    來源:頂尖財經    作者:股市狙擊 - 小 + 大

VARy1:=EMA(HHV(HIGH, 4500),210);

VARy2:=EMA(HHV(HIGH, 4750),210);
VARy3:=EMA(HHV(HIGH, 4790),210);
VARy4:=EMA(LLV(LOW, 5000),210);
VARy5:=EMA(LLV(LOW, 7500),210);
VARy6:=EMA(LLV(LOW,14900),210);
VARy7:=EMA((VARy4*0.96+VARy5*0.96+VARy6*0.96+VARy1*0.558+VARy2*0.558+VARy3*0.558)/6,21);
VARy8:=EMA((VARy4*1.25+VARy5*1.23+VARy6*1.2+VARy1*0.55+VARy2*0.55+VARy3*0.65)/6,21);
VARy9:=EMA((VARy4*1.3+VARy5*1.3+VARy6*1.3+VARy1*0.68+VARy2*0.68+VARy3*0.68)/6,21);
VARyA:=EMA((VARy7*3+VARy8*2+VARy9)/6*1.738,21);
VARyB:=REF(LOW,1);
VARyC:=SMA(ABS(LOW-VARyB),3,1)/SMA(MAX(LOW-VARyB,0),3,1)*100;
VARyD:=EMA(IF(CLOSE*1.55<=VARyA,VARyC*10,VARyC/10),3);
VARyE:=LLV(LOW,3700);
VARyF:=HHV(VARyD,3700);
VARy10:=IF(MA(CLOSE,4780),1,0);
哪吒擒龍y:EMA(IF(LOW<=VARyE,(VARyD+VARyF*18)/2,0),3)/618*VARy10,COLORred,linethick0;
今量y:if(哪吒擒龍y<1,哪吒擒龍y,哪吒擒龍y/40),linethick0;
擒大主力資金y:FILLRGN(哪吒擒龍y>0,0,今量y*71.9-0),linethick6,COLORwhite;
 
 
VAR233zE:=LLV(LOW,8625);
VAR233zF:=HHV(VAR3zD,8625);
VAR233z10:=IF(MA(CLOSE,17250),1,0);
哪吒擒龍233s:EMA(IF(LOW<=VAR233zE,(VAR3zD+VAR233zF*18)/2,0),3)/618*VAR233z10,COLORred,linethick0;
今量233s:=if(哪吒擒龍233s<1,哪吒擒龍233s,哪吒擒龍233s/40),linethick0;
擒大主力資金233s:FILLRGN(哪吒擒龍233s>0,0,今量233s*261.9-0),linethick6,COLOR0080ff;

上一篇:飛狐源碼:分時主圖,macd結構副圖

下一篇:飛狐公式源碼:傻瓜交易副圖

推薦閱讀
广东11选5最容易中奖