當前位置: 網站首頁 > 股票軟件公式 > 大智慧L2公式 > 文章 當前位置: 大智慧L2公式 > 文章

大智慧源碼:百年一棒,自用多年的主圖指標

點擊: 次    來源:頂尖財經    作者:股市狙擊 - 小 + 大

一個票讓你虧錢的時候,早點結束他;
當一個票讓你賺錢的時候,認真研究他,( 股民學院: http://www.243679.tw )
從這一次賺,走向下一次賺,復制你的盈利模式,長此以往,必將通向財務自由!
 
{百年一棒}
ema13:ema(c,13),Colorred,POINTDOT,linethick1;
ema17:ema(c,17),Colorgray;
ema34:ema(c,34),Color5E5E5E;
ema156:ema(c,156),Colorblue,POINTDOT,linethick1;
DRAWTEXT(C-O>=0 AND O/L>1.05 AND L<=LLV(L,30),L,'★<-絕底'),COLORMAGENTA;
一日資金流入:=amount*BIGORDER(1,2)/10000;
MA1:=MA(一日資金流入,60);
一日資金流出:=-amount*BIGORDER(2,2)/10000;
凈額:=一日資金流入+一日資金流出;
流通盤:=FINANCE2(37);
流入增減:=一日資金流入/MA1;
買入:=流入增減>3 and 凈額>200;
{DRAWTEXT(買入,L*0.9,'買入');
DRAWICON(買入,L*0.95,1);}
BDGD:=C=HHV(C,13);
GDSJ:=BARSLAST(FILTER(CROSS(0.8,BDGD),2))+1;
高點:REF(C,GDSJ),COLORFF00FF,POINTDOT,LAYER0;
突破:CROSS(C,REF(高點,1)),COLOR00FFFF,POINTDOT,LINETHICK0;
STICKLINE(GDSJ<=6,高點,高點,8,0),COLORFF00FF,LAYER0;
DRAWTEXT(突破,LOW,'↑'),COLOR00FFFF,ALIGN1;
BDDD:=C=LLV(C,13);
DDSJ:=BARSLAST(FILTER(CROSS(0.8,BDDD),2))+1;
低點:REF(C,DDSJ),COLOR00FF00,POINTDOT,LAYER0;
STICKLINE(DDSJ<=6,低點,低點,8,0),COLOR00FF00,LAYER0;
總股本:=FINANCE2(35) ;
流通股:=FINANCE2(37);
限售A股:=FINANCE2(41);
每股收益:=FINANCE2(3);
市盈率:=DYNAINFO(39);
每股公積金:=FINANCE2(7);
所屬板塊:=BKNAME;
銷售毛利率:=FINANCE2(12);
主營收入同比:=FINANCE2(11);
凈利潤同比增長:=FINANCE2(10);
{LC := REF(CLOSE,1);
RSI:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
逃頂:CROSS(80,RSI),COLORYELLOW,POINTDOT,LINETHICK0;};

上一篇:大智慧公式下載:機構K線A,主力軌跡副圖指標,籌碼初探

下一篇:大智慧公式下載:順勢操作,春夏秋冬,動量買賣,主圖操盤

广东11选5最容易中奖