當前位置: 網站首頁 > 股票軟件公式 > 同花順公式 > 文章 當前位置: 同花順公式 > 文章

同花順源碼精選:好買好賣,CLB主散籌碼,方天畫戟

點擊: 次    來源:頂尖財經    作者:股市狙擊 - 小 + 大

1、好買好賣,石首股神

LOWV:=LLV(LOW,9);
HIGHV:=HHV(HIGH,9);
RSV:=EMA((CLOSE-LOWV)/(HIGHV-LOWV)*100,3);
K:=EMA(RSV,3),colorcyan;
D:MA(K,3),colorbrown;
P:=(C-MA(C,5))*100/MA(C,5);
偏5線:IF(P>0,P,0),coloryellow,NODRAW;
止盈:IF(K>=80,K,100),colorgreen;
危險:IF(K>=90,K,100),colorred;
超買:IF(K<5,K,0),coloryellow;
DIF:=EMA(CLOSE,12) - EMA(CLOSE,26),colorwhite,NODRAW;
DEA:=EMA(DIF,9),colorred,NODRAW;
MACD:=2*(DIF-DEA),coloryellow,NODRAW;
DRAWTEXT(CROSS(DIF,DEA),10,'O'),coloryellow;
DRAWTEXT(CROSS(DEA,DIF),10,'X'),colorgreen;
準備:32.09,COLOR797900;
小心:76.92,COLOR808080;
起爆線:53,COLOR0000FF;
突進:IF(K>D AND D>準備,K*0.01,DRAWNULL),LINETHICK3,STICK,COLOR8000FF;
起爆:IF(突進=K*0.01 AND CROSS(DIF,DEA)  ,2,0),COLOR00FFFF;
爆點:IF(起爆=2 AND D>起爆線 ,D,DRAWNULL),COLOR0000FF,LINETHICK3,STICK;
 


2、CLB主散籌碼

A:=IF((CLOSE > 126.32),(AMOUNT / 100000),VOL);

主力:MA(A,4),LINETHICK0,color00FFFF;
游資:MA(A,8),LINETHICK0,color00FF00;
大戶:MA(A,16),LINETHICK0,color0000FF;
散戶:MA(A,32),LINETHICK0,colorFFFF00;
主力比例:CEILING(((主力 / (((主力 + 游資) + 大戶) + 散戶)) * 100)),LINETHICK0,color00FFFF;
游資比例:CEILING(((游資 / (((主力 + 游資) + 大戶) + 散戶)) * 100)),LINETHICK0,color00FF00;
大戶比例:CEILING(((大戶 / (((主力 + 游資) + 大戶) + 散戶)) * 100)),LINETHICK0,color0000FF;
散戶比例:CEILING(((散戶 / (((主力 + 游資) + 大戶) + 散戶)) * 100)),LINETHICK0,colorFFFF00;
警戒線:MA(A,180),colorFF00FF;
STICKLINE((主力 > 0),0,主力,8,0),color0000FF;
STICKLINE((主力 > 0),0,主力,7.8,0),color0018FF;
STICKLINE((主力 > 0),0,主力,7.5,0),color001BFF;
STICKLINE((主力 > 0),0,主力,7.3,0),color0022FF;
STICKLINE((主力 > 0),0,主力,7,0),color0035FF;
STICKLINE((主力 > 0),0,主力,6.8,0),color0041FF;
STICKLINE((主力 > 0),0,主力,6.5,0),color0050FF;
STICKLINE((主力 > 0),0,主力,6.3,0),color0059FF;
STICKLINE((主力 > 0),0,主力,6,0),color0062FF;
STICKLINE((主力 > 0),0,主力,5.7,0),color006CFF;
STICKLINE((主力 > 0),0,主力,5.5,0),color007AFF;
STICKLINE((主力 > 0),0,主力,5.3,0),color0080FF;
STICKLINE((主力 > 0),0,主力,5,0),color0089FF;
STICKLINE((主力 > 0),0,主力,4.5,0),color0095FF;
STICKLINE((主力 > 0),0,主力,3.5,0),color009CFF;
STICKLINE((主力 > 0),0,主力,3,0),color00ABFF;
STICKLINE((主力 > 0),0,主力,2.5,0),color00C0FF;
STICKLINE((主力 > 0),0,主力,1.5,0),color00D1FF;
STICKLINE((主力 > 0),0,主力,1,0),color00EAFF;
STICKLINE((主力 > 0),0,主力,0.7,0),color00FFFF;
STICKLINE((游資 > 0),0,游資,8,0),color006800;
STICKLINE((游資 > 0),0,游資,7.8,0),color007F00;
STICKLINE((游資 > 0),0,游資,7,5),color008B00;
STICKLINE((游資 > 0),0,游資,7,3),color008B00;
STICKLINE((游資 > 0),0,游資,7,0),color009000;
STICKLINE((游資 > 0),0,游資,6.8,0),color009500;
STICKLINE((游資 > 0),0,游資,6.5,0),color009C00;
STICKLINE((游資 > 0),0,游資,6.3,0),color00A300;
STICKLINE((游資 > 0),0,游資,6,0),color00AB00;
STICKLINE((游資 > 0),0,游資,5.7,0),color00AF00;
STICKLINE((游資 > 0),0,游資,5.5,0),color00B900;
STICKLINE((游資 > 0),0,游資,5.3,0),color00C000;
STICKLINE((游資 > 0),0,游資,5,0),color00C100;
STICKLINE((游資 > 0),0,游資,4.5,0),color00CA00;
STICKLINE((游資 > 0),0,游資,3.5,0),color00D300;
STICKLINE((游資 > 0),0,游資,3,0),color00DB00;
STICKLINE((游資 > 0),0,游資,2.5,0),color00EA00;
STICKLINE((游資 > 0),0,游資,1.5,0),color00FF00;
STICKLINE((大戶 > 0),0,大戶,8,0),color102088;
STICKLINE((大戶 > 0),0,大戶,7,0),color102099;
STICKLINE((大戶 > 0),0,大戶,6,0),color1020AA;
STICKLINE((大戶 > 0),0,大戶,5,0),color1020BB;
STICKLINE((大戶 > 0),0,大戶,4,0),color1020CC;
STICKLINE((大戶 > 0),0,大戶,3,0),color1020DD;
STICKLINE((大戶 > 0),0,大戶,2,0),color1020EE;
STICKLINE((大戶 > 0),0,大戶,1,0),color1020FF;
STICKLINE((大戶 > 0),0,大戶,8,0),color102088;
STICKLINE((大戶 > 0),0,大戶,7,0),color102099;
STICKLINE((大戶 > 0),0,大戶,6,0),color1020AA;
STICKLINE((大戶 > 0),0,大戶,5,0),color1020BB;
STICKLINE((大戶 > 0),0,大戶,4,0),color1020CC;
STICKLINE((大戶 > 0),0,大戶,3,0),color1020DD;
STICKLINE((大戶 > 0),0,大戶,2,0),color1020EE;
STICKLINE((大戶 > 0),0,大戶,1,0),color1020FF;
STICKLINE((散戶 > 0),0,散戶,8,0),colorFF7700;
STICKLINE((散戶 > 0),0,散戶,7,0),colorFF8800;
STICKLINE((散戶 > 0),0,散戶,6,0),colorFF9900;
STICKLINE((散戶 > 0),0,散戶,5,0),colorFFAA00;
STICKLINE((散戶 > 0),0,散戶,4,0),colorFFBB00;
STICKLINE((散戶 > 0),0,散戶,3,0),colorFFCC00;
STICKLINE((散戶 > 0),0,散戶,2,0),colorFFDD00;
STICKLINE((散戶 > 0),0,散戶,1,0),colorFFEE00;
STICKLINE((散戶 > 0),0,散戶,8,0),colorFF7700;
STICKLINE((散戶 > 0),0,散戶,7,0),colorFF8800;
STICKLINE((散戶 > 0),0,散戶,6,0),colorFF9900;
STICKLINE((散戶 > 0),0,散戶,5,0),colorFFAA00;
STICKLINE((散戶 > 0),0,散戶,4,0),colorFFBB00;
STICKLINE((散戶 > 0),0,散戶,3,0),colorFFCC00;
STICKLINE((散戶 > 0),0,散戶,2,0),colorFFDD00;



3、方天畫戟( 股民學院: http://www.243679.tw )

N:=5;

紅:4*SMA((CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100,5,1)-
3*SMA(SMA((CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100,5,1),3.2,1),colorred,LINETHICK0;
綠:2*SMA((CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100,5,1)-
1*SMA(SMA((CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100,5,1),5.2,1),colorgreen,LINETHICK0;
藍:1.765*SMA((CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100,5,1)-
1*SMA(SMA((CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100,5,1),5.2,1),colorwhite,LINETHICK0;
VARO5:=LLV(LOW,27);
VARO6:=HHV(HIGH,34);
VARO7:=EMA((CLOSE-VARO5)/(VARO6-VARO5)*4,4)*25;
頂: IF((VARO7<10),90,120),LINETHICK0,colorblue;
底:10;
0,LINETHICK2 ,COLORFFFFFF;
DRAWTEXT(紅<10AND 紅>=0,紅,'底'),COLORFF00FF;
DRAWTEXT(紅<0,紅,'負'),colorred;
DRAWTEXT(紅>=10AND 紅<20,紅,'1'),COLOR00FFFF;
DRAWTEXT(紅>=20AND 紅<30,紅,'2'),COLOR00FFFF;
DRAWTEXT(紅>=30AND 紅<40,紅,'3'),COLOR00FFFF;
DRAWTEXT(紅>=40AND 紅<50,紅,'4'),COLOR00FFFF;
DRAWTEXT(紅>=50AND 紅<60,紅,'5'),COLOR00FFFF;
DRAWTEXT(紅>=60AND 紅<70,紅,'6'),COLOR00FFFF;
DRAWTEXT(紅>=70AND 紅<80,紅,'7'),COLOR00FFFF;
DRAWTEXT(紅>=80AND 紅<90,紅,'8'),COLOR00FFFF;
DRAWTEXT(紅>=90AND 紅<100,紅,'9'),colorred;
DRAWTEXT(紅>=100AND 紅<101,紅,'0'),COLORFF00FF;
DRAWTEXT(紅>=101AND 紅<102,紅,'01'),COLORFF00FF;
DRAWTEXT(紅>=102AND 紅<103,紅,'02'),COLORFF00FF;
DRAWTEXT(紅>=103AND 紅<104,紅,'03'),COLORFF00FF;
DRAWTEXT(紅>=104AND 紅<105,紅,'04'),COLORFF00FF;
DRAWTEXT(紅>=105AND 紅<106,紅,'05'),COLORFF00FF;
DRAWTEXT(紅>=106AND 紅<107,紅,'06'),COLORFF00FF;
DRAWTEXT(紅>=107AND 紅<108,紅,'07'),COLORFF00FF;
DRAWTEXT(紅>=108AND 紅<109,紅,'08'),COLORFF00FF;
DRAWTEXT(紅>=109AND 紅<110,紅,'09'),COLORFF00FF;
DRAWTEXT(紅>110,紅,'11'),COLORFF00FF;

上一篇:同花順源碼精選:RSI升級修改版,買賣波段提示,主力進場建倉

下一篇:同花順精選下載組合公式17個

广东11选5最容易中奖